[RESOLVED] swift27 server outage

We are aware of an issue with one of our servers swift27. Web, and e-mail services on that server are currently down. Engineers are currently working on the issue. There is currently no ETR until we receive an update from the

Posted in Incidents

Data Centre Power Maintenance Work 21/06/18

Thursday 21st June 2018 08:00 – 09:00 During the above window, Western Power Distribution will be conducting maintenance works to service the electricity substation supplying the area local to our data centre. During these works, the external mains power supplying

Posted in Planned Maintenance

[Resolved]Support Phone line Issues

We are aware of an issue affecting calls to our support number since 10am this morning. We are working with our supplier to resolve the issue ASAP. Support requests and general inquiries can still be made by emailing support@swiftinter.net or

Posted in Incidents, Outages, Resolved

[Resolved]Email collection issues

We have had multiple reports throughout the day of users having difficulty collecting emails. The issue  mainly seems to be effecting collection of POP email although IMAP appears to be affected as well. After much troubleshooting we believe the issue

Posted in ADSL, Incidents, Mail Services, Network, Resolved, Uncategorized

Network maintenance for Hosting Platform.

Due to an urgent network configuration change required for our web site hosting and email platform, we will be switching to our back-up network at 17:15 today while work is carried out on the primary network, then we will switch

Posted in Network, Planned Maintenance

[Resolved] Inbound email delivery issue from Microsoft hosted email accounts

We are aware of an issue with inbound email delivery from Microsoft hosted email accounts, which is only apparent when the email includes an attachment. The email delivery from the Microsoft server starts, but then the data transmission stalls part

Posted in Mail Services, Network, Ongoing

[Resolved]Broadband outage

A number of customers lost connectivity for around 10 minutes at 13:15 today due to a device in Telehouse London restarting. The cause of the restart is being investigated. All customers reconnected once the incident was resolved.

Posted in Uncategorized